Hoover U8361-900 WindTunnel 2 Bagless Upright Cyclonic Vacuum\015 We checked all the hoses and cleaned all the filters and there is no blockage at all it wont’ **** at all through the hose for the hand held tools.I have had a lot of Hoovers and this one is only two years old and it is apiece of ****. I will never get another one . that is for sure. I paid 300.00 and I hate it . My old one was better then this will ever be.\015

How to Identify and Fix Common Vacuum Problems ?

Our sources include academic articles, blog posts, and personal essays from experienced Vacuum Technicians :

If both your foam filter and felt filter have not been cleaned in the past month, this may be why your vacuum has lost suction. To clean the foam and felt filters, remove the dust cup and pull out the two filters that are on the top of the motor base. Rinse the filters with lukewarm water until the water runs clear.
Loose connections will cause your vacuum cleaner to lose suction. Make sure that the dust container, the hose, the tube and the brush are all attached properly. If the problem continues, your vacuum cleaner might have a technical problem. If you suspect this to be the case, contact an authorised service agent.
The two main indicators to determine vacuum power performance are water lift and airflow. The water lift is measured in mmH2O, mbar or kPa. It represents the suction force and is the reference parameter for vacuuming liquids and heavy materials. The airflow is measured in m3/h or in l/s.
Cause 1: Clogged Hose

In the L-shaped plastic base, check to make sure all debris is cleared and there isn`t anything stuck that could cause the hose to cease suction. Next, check the hose itself. Feel along-side the hose to check for a blockage. If a blockage is present, use a tool to pull out the blockage.

One of the easiest ways to increase vacuum cleaner suction is to empty the dust bag or container. Dust containers need to have enough space for airflow, otherwise, they could get clogged and have less suction power. Regularly check your dust compartment and empty or change it when it`s already 70-80% full.
Clog located in the vacuum hose

Turn the unit on and feel the suction at the end of the hose handle. If there is no or low suction, then the clog is in the hose. You can remove the clog by running a long, stiff object through the hose, such as a butter knife, starting at the wall end.

All vacuum cleaners operate based on air flowing from the opening at the cleaning head or tool, through the vacuum cleaner and the bag and/or filter system and then out the exhaust port. This airflow is created by the vacuum motor, which also may be referred to as the suction motor.
The most common cause of loss of suction is that the filters have become blocked. They may require cleaning or replacing. Another cause could be that the vacuum cleaner hose is blocked.
To reset your shark vacuum, put the Power button in the On-Off position and keep the vacuum unplugged. If necessary, clear the hose. Once it has cooled completely, plug the vacuum back in again.
What`s happening with your vacuum cleaner is that a clog has built up and debris being agitated by the roller is spitting out or stirring up dust without sucking it in.
Filters may need to be cleaned if the vacuum stops picking up dirt, if airflow is restricted, or if you notice decreased or no suction. For optimal performance, clean filters regularly. Between cleanings, lightly tap filters over a trash receptacle to remove dust and debris as needed.

Relevant Questions and Answers :

the most relevant questions and answers related to your specific issue

No suction Hello – any help with this would be much appreciated!

I just changed the bag and filters. The machine runs, seems normal, but there is no suction. There is no blockage of the hose, as indicated by the fact that that little viewer window above where the hose connects to the unit is not showing the red portion that it shows when there is something blocking the hose (god, this is hard to describe!).

If I disconnect the hose and put my hand over the hole, I feel some suction. But

ANSWER : Well, it actually sounds like there is a blockage. Try removing your hose and dropping something through it, like a quqrter. If it comes through, no clog. If it is clogged, I believe that machine has a blower on the upper part of the cleaner (maybe in the bag compartment towards the top. You can take out the filter holder and plug the hose in there and run the unit . Does the blockage come out? If not, Try shaking the hose, or you can put a stiff wire in it to try to free it. Do not run water through it. If there is no blockage at all, then you will probably need to take it to a service center. But I am pretty confident that we are looking at a clog situation. Let me know if this fixesya! Thanks, Rene (vacuum Doctor)

No Suction I get great suction in the hose, but when I plug the hose back into the unit, there is no suction and the air flow indicator line goes completely red. I've changed the bag and filters. I took the small panel off the back and made sure there is no clog, and took the hose off to make sure there was no clog there. Still no suction. Please help.
ANSWER : I about to say that’s always a clog of some sort that causes that

No suction in the hose for the hand held tools at all
ANSWER : Hi I had the same problem and my Hepa filter was clogged. You may wanna check that.
.I hope that helps. This is my 4th Windtunnel and I hate this one also. I loved all the rest.

Floor attachment does not suction, no clog in the hose, hand held works when dettached from floor attachment
ANSWER : Have you checked the floor head? Use a pipe cleaner or twisted metal to carefully and gently see what’s in there. It sounds like dirt or something has definately sealed up the main suction channel.

Lost suction my DCO7 lost suction in the hose I started taking it apart and cleaning it and looking for clogs (probably more than I should have) and when I put it back together it has awesome suction in the hose but no suction in the base. It just pulls the pine needles up (christmas tree) but they never appear in the “bag” compartment and when I look they are just all gathered in a clump in the bottom by the brush.
ANSWER : Hi.
.
.Remove the sole plate turn the 3 plastic screws to unlock & lift off.
.
.Now remove the blockages that have accumilated from the oppening of short clear hose.
.Check you can turn brush roller & check belt.
.
.Now reassemble switch on pull handle back & look under machine is brush spinning ?
.
.If not check the knob on side of machine is in drive (D) position.
.
.http://dysonmanuals.llc.nu
.
.Chris..

My Eureka/The Boss doesn’t seem to have the suction power it had. However, when I place my hand under the hose, it has good suction, then when I try to pull in a small particle, it doesn’t, unless I have the hose nozzle completely over the particle. The vac is 10 yrs. old. I cleaned everything. Someone said the belt. Would the belt matter if the hose doesn’t **** well? It is just old and worn out? It did shut off recently do to overheating. Help. Thanks. Lorraine
ANSWER : Doesn’t “The Boss” Vacuum have a filter? Perhaps your filter is clogged and not allowing it to work properly.

Suction only works using the hand held mode, there is no suction when try to use on carpet mode,
ANSWER : There must be a clog in either the hose, dirt inland by the brush roll, or bad filters. If you have suction at the end of the hose, then look lower all the way to the brush roll.

Poor suction I have a hoover hush s5627 vacuum purchased about 4 years ago from Costco. It’s suction power isn’t so good anymore. I’ve checked all the lines & hoses and they’re clear and I’ve changed the bag. I even disconnected the pipe from the vacuum unit and held my hand over the intake. While the machine roars like a jet engine the suction power just ain’t like it used to be. What could possibly be the problem?
ANSWER : This vaccuum has a Fan Blade inside connected to the motor that spins to create the suction you feel. After a few years of use (and misuse) the blades on this (plastic) fan will be broken off, thus damaging the unit. These Fans are replaceable if you can find where you can purchase a new one. Now, if you have any knowledge of repairs at all, it’s not that hard to replace to fix. If you don’t feel capable of this though, I suggest you refer to someone more qualified to do this repair.